julio 20, 2024

Onu Noticias

Encuentre las últimas noticias, fotos y videos de México. Lea los titulares de última hora de México en Onu Noticias

Starfield: También está disponible un mod para implementar DLSS 3.5

Starfield: También está disponible un mod para implementar DLSS 3.5

Como era de esperar, poco después del lanzamiento. campo estelar En acceso temprano moderno Implementar DLSS de Nvidia y XeSS de Intel. Ahora también llegó el modo que te permite usar DLS 3.5que en realidad es el mismo que antes, pero con una biblioteca diferente para descargar e instalar.

Vale la pena señalar que para usar DLSS 3.5, aún necesitas una GPU GeForce RTX 40XX Por Nvidia.

Cómo instalar el mod

DLSS 3.5 no es compatible oficialmente

Instalar el mod, que puedes descargar desde Nexus Mods”>aquí, es muy sencillo. Pero primero debes descargarlo.Complemento básico de escalador, que siempre puedes encontrar en Nexus Mods. Descargue también la biblioteca oficial de NVIDIA para DLSS 3.5, que puede encontrar en esta es la dirección.

Ahora todo lo que tiene que hacer es extraer el archivo mod a la carpeta raíz de Starfield, instalar el complemento Upscaler Base y copiar el archivo PDPerfPlugin.dll a la carpeta mods/UpscalerBasePlugin. Instale la biblioteca nvngx_dlss.dll desde el archivo DLSS 3.5 en la misma carpeta. Ahora presiona “FIN” en el juego para acceder al menú de subir de nivel y elige el que prefieras. Pero primero necesitas activar FSR2 En la configuración del juego, porque el mod reemplaza el AMD de gama alta por el que se acaba de instalar. Bueno, ahora puedes jugar Starfield con DLSS 3.5.

READ  Animadores de videojuegos: 70% de los empleos perdidos en China, preferencia por IA